<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://imsickandsoareyou.com/xmlrpc.php">

<title>This Post Brought To You By Insomnia &#8211; I&#039;m Sick and So Are You</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Sans",sans-serif}.wf-active #infinite-handle span button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Sans",sans-serif}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Noto Sans",sans-serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation, .wf-active .site-main .posts-navigation{font-family:"Noto Sans",sans-serif}.wf-active .entry-footer{font-family:"Noto Sans",sans-serif}</style>
<meta name="google-site-verification" content="Gw9aF23CjiymimJD634gtcrFXJl05R_e2REyi78gOgE" />
<meta name="p:domain_verify" content="074322d55a8e485ea26dc6fd23d60e55" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=imsickandsoareyou.com&amp;id=122778653&amp;t=1507812356&amp;back=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//imsickandsoareyou.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="I&#039;m Sick and So Are You &raquo; Feed" href="https://imsickandsoareyou.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="I&#039;m Sick and So Are You &raquo; Comments Feed" href="https://imsickandsoareyou.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="I&#039;m Sick and So Are You &raquo; This Post Brought To You By&nbsp;Insomnia Comments Feed" href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkFFuAjEMRC/U1EJdUfqBepYkay0BO7biRIjbk2XVVkC1/EQea57HMZzVRckVcwVuTqlNKRucNQo740R4eVDv0ewN/scondDgiFV9PLmberIHkukvR8roR4OJJHhaG12QfMXRqVh9UGtYlIK9z+rr7GAck0dC7rY1jHX7Q83loX9nNWa5UAha0Mz1l1NjVw896MV6PK+ynAq68b6zoAmy1NRp+y2eZi5RoC1AxOJbFrB6IZyN37zfDLvPj+1m+BqOV1RtuxI=' type='text/css' media='all' />
<link rel='stylesheet' id='cerauno-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNFOQyEMhl/ISo6aqBfLngVqD8MVSiiIvr2cJcYtS8i5Id8f+kFb0zOgpEqpmnqiSGpycwap2JbErONKLyfYTiqRHlH1wcytkNBo/WGCnlHinRIbZG4+JDU9fHgaX1TJkEUHXcSZos0plpBrkLT1xix9Vn+SLyrgmnNMO57/62i1SE7kDBzOA773m4Or9cXGf9qjqWCwDAG3sa7DTPYkwIJ2W8ZNgJVtKDO1kGPxA70ZVVdxk47xsLy8vz69Lcvz8vkL+q7QCw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://imsickandsoareyou.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Desmoid Tumors Are Like&nbsp;Hurricanes' href='https://imsickandsoareyou.com/2017/10/09/how-desmoid-tumors-are-like-hurricanes/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/" />
<link rel='shortlink' href='http://wp.me/p8jakR-2Qp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Post Brought To You By Insomnia" />
<meta property="og:url" content="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/" />
<meta property="og:description" content="So it will probably make no sense. " />
<meta property="article:published_time" content="2017-10-11T11:00:38+00:00" />
<meta property="article:modified_time" content="2017-10-10T11:48:00+00:00" />
<meta property="og:site_name" content="I&#039;m Sick and So Are You" />
<meta property="og:image" content="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="423" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sickchristine" />
<meta name="twitter:text:title" content="This Post Brought To You By&nbsp;Insomnia" />
<meta name="twitter:image:src" content="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sickchristine" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://imsickandsoareyou.com/osd.xml" title="I&#039;m Sick and So Are You" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="I&#039;m Sick and So Are You" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="What illness taught me about how truly warped we all are" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://imsickandsoareyou.com/feed/;icon-uri=https://imsickandsoareyou.files.wordpress.com/2017/06/new-profile.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="This Post Brought To You By&nbsp;Insomnia | I&#039;m Sick and So Are You on WordPress.com" />
<meta name="description" content="So it will probably make no sense." />

		<style type="text/css" id="custom-header-image">
			.site-branding:before {
				background-image: url( https://imsickandsoareyou.files.wordpress.com/2017/01/cropped-cropped-img_476119.jpg);
				background-position: center;
				background-repeat: no-repeat;
				background-size: cover;
				content: "";
				display: block;
				opacity: 0.2;
				position: absolute;
					top: 0;
					left: 0;
				width: 100%;
				height: 100%;
				z-index: -1;
			}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'cerauno', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body,.site-description{color:#495762}.main-navigation a,.main-navigation a:visited{color:#495762}.main-navigation a:hover,.main-navigation a:focus{color:#39434b}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#eceeee}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active{color:#eceeee}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:#eee}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:rgba(238,238,238,.3)}body,.main-navigation ul ul{background-color:#fff}tr:nth-of-type(2n){background-color:#f9f9f9}button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#0c6b9b}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active{background-color:#095b84}.social-links li a:before{color:#0c6b9b}.social-links li a:hover:before{color:#0c6b9b}.entry-footer a,.entry-footer a:visited,.entry-meta a,.entry-meta a:visited,a,a:visited{color:#0c6b9b}.site-main .comment-navigation a,.site-main .posts-navigation a,.site-main .post-navigation a{color:#0c6b9b}.site-main .comment-navigation a:visited,.site-main .posts-navigation a:visited,.site-main .post-navigation a:visited{color:#0c6b9b}.entry-footer{color:#0c6b9b}a:focus,a:hover{color:#024668}.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{color:#0c6b9b}h1,h2,h3,h4,h5,h6{color:#424242}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#424242}.entry-title,.entry-title a,.entry-title a:visited{color:#424242}.site-title a,.site-title a:visited{color:#424242}</style>
<link rel="icon" href="https://imsickandsoareyou.files.wordpress.com/2017/06/new-profile.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://imsickandsoareyou.files.wordpress.com/2017/06/new-profile.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://imsickandsoareyou.files.wordpress.com/2017/06/new-profile.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://imsickandsoareyou.files.wordpress.com/2017/06/new-profile.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-10937 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation clear" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://imsickandsoareyou.com/about/">Christine And That Pesky&nbsp;Tumor</a></li>
<li class="page_item page-item-3"><a href="https://imsickandsoareyou.com/contact/">Let&#8217;s Keep In&nbsp;Touch</a></li>
</ul></div>

							<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-3959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3959"><a href="https://www.facebook.com/SickChristine/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="https://www.instagram.com/sickchristine"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1696"><a target="_blank" href="http://twitter.com/SickChristine"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3815"><a href="http://www.stumbleupon.com/stumbler/SickChristine"><span class="screen-reader-text">StumbleUpon</span></a></li>
<li id="menu-item-4181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4181"><a href="https://www.pinterest.com/sickchristine/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->

		<div class="site-branding">
						<h1 class="site-title"><a href="https://imsickandsoareyou.com/" rel="home">I&#039;m Sick and So Are You</a></h1>
			<h2 class="site-description">What illness taught me about how truly warped we all are</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="featured-header-image">
			<a href="https://imsickandsoareyou.com/" rel="home">
				<img width="640" height="400" src="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=640&amp;h=400&amp;crop=1" class="attachment-cerauno-header size-cerauno-header wp-post-image" alt="" srcset="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=640&amp;h=400&amp;crop=1 640w, https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=150&amp;h=94&amp;crop=1 150w, https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=300&amp;h=188&amp;crop=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="11027" data-permalink="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/alarm-clock-1193291_640/" data-orig-file="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg" data-orig-size="640,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alarm-clock-1193291_640" data-image-description="" data-medium-file="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=300" data-large-file="https://imsickandsoareyou.files.wordpress.com/2017/10/alarm-clock-1193291_640.jpg?w=640" />			</a>
		</div><!-- .featured-header-image -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10937" class="post-10937 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-health tag-humor tag-insomnia tag-nonfiction tag-personal-musings tag-sleep">
	<header class="entry-header">
		<h1 class="entry-title">This Post Brought To You By&nbsp;Insomnia</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I can&#8217;t sleep. Like ever. It has been at least two weeks since I have had a full, restful, uninterrupted eight hours. Or seven. Or six. Hell, I&#8217;d be happy with five hours of sleep, but that ain&#8217;t happening either. I&#8217;ve been averaging four measly, pitifully nauseating, excruciatingly cruel hours of sleep a night.</p>
<p>Martha Stewart sleeps only four hours a night and she&#8217;s a multimillionaire, but she&#8217;s also a convicted felon, so it&#8217;s hard to know how this is going to work out for me. Donald Trump also sleeps only four hours a night and he&#8217;s the president, but he&#8217;s also the worst president in the history of history. So, again, this does not necessarily bode well for me and my insomnia. Just know that if I start combing my hair in a strange fashion it&#8217;s from the lack of sleep.</p>
<p>I&#8217;d love to say I&#8217;m spending all my free time weaving intricate tapestries or writing the great American novel or solving the world&#8217;s energy crisis, but I&#8217;m not. I&#8217;m mostly just lying there contemplating my navel or trying to figure out why Buzzfeed thinks I live in New Mexico <a href="https://www.buzzfeed.com/jonmichaelpoff/sonic-drive-in?utm_term=.sv05QZl1g#.lkde3GBzZ" target="_blank" rel="noopener">based upon my Sonic order</a>. Doesn&#8217;t an order of onion rings and cherry limeade scream North Carolina? I don&#8217;t know. Maybe I threw the whole thing off by choosing the french toast sticks.</p>
<p>Perhaps I should use all this time to come up with a new invention, like the <a href="https://www.orderspinscrubber.com/" target="_blank" rel="noopener">Hurricane Spin Scrubber</a>. It&#8217;s like an electric toothbrush on steroids and it&#8217;s apparently going to change everyone&#8217;s lives. We&#8217;re never going to have to strain to get rid of soap scum again. I&#8217;d get one, because no one hates straining to get rid of soap scum more than me, but I always think about what happens when I take my electric toothbrush out of my mouth to spit. Toothpaste goes everywhere, including on my glasses and the bathroom mirror. I guarantee that is happening with the Spin Scrubber, toxic cleaners in people&#8217;s faces all over this great land, even as we speak. It should be noted that I&#8217;m receiving no compensation from The Hurricane Spin Scrubber. I&#8217;m just completely fascinated this thing exists.</p>
<figure data-shortcode="caption" id="attachment_10978" style="width: 446px" class="wp-caption aligncenter"><img data-attachment-id="10978" data-permalink="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/spin-scrubber/" data-orig-file="https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg?w=900" data-orig-size="446,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spin scrubber" data-image-description="" data-medium-file="https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg?w=900?w=300" data-large-file="https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg?w=900?w=446" class="size-full wp-image-10978 aligncenter" src="https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg?w=900" alt="spin scrubber" srcset="https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg 446w, https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg?w=150 150w, https://imsickandsoareyou.files.wordpress.com/2017/10/spin-scrubber-e1507552850507.jpeg?w=300 300w" sizes="(max-width: 446px) 100vw, 446px"   /><figcaption class="wp-caption-text">They don&#8217;t show her face, but I bet you ten bucks it&#8217;s all winced up from the pain of scrubbing bubbles in her eyes.</figcaption></figure>
<p>&nbsp;</p>
<p>If I had more sleep I&#8217;d be less prone to deception. My husband knows this and revels in my weakened state. Just this weekend he somehow managed to get me to walk around our apartment complex carrying a box the size of Texas all while I was in my pajamas, even after I specifically said I refused to do that. &#8220;Just help me carry it down the stairs,&#8221; he said with a coy smile. He assured me no one in the breezeway would see me in sweatpants and a tank top, sneakers with no socks, hair wildly dispersed, mascara and drool embedded into my left cheek. We got down all three flights and, in my exhausted haze, I failed to realized he just kept going until we were almost at the garbage dumpster. At least I had the box to hide behind.</p>
<p>The cat loves when I can&#8217;t sleep. She thinks it&#8217;s party time. She drops all her worn out, chewed up, smelly and rotten cat toys on my torso as I flop from one side to the next foolishly believing I just need to change positions to make it all better. Sadly, there is no better position. They all suck and end in heartbreak. No heartbreak for Jojo, though. It&#8217;s party time for Jojo.</p>
<p>My husband can sleep through anything. I&#8217;ve often considered waking him just so I can ask him how he sleeps through my sleeplessness. Wouldn&#8217;t help matters. He&#8217;d just roll back over and go to sleep quickly and then I&#8217;d have to kick him in the shins repeatedly. That would likely bring me no joy either, for he&#8217;d just roll over and go back to sleep again and the vicious cycle would continue.</p>
<p>My husband can also nap. Same with Jojo. <em>Who the hell cares if we&#8217;re up all night? Just take a nap! Refresh yourself!</em> Oh, fuck off. When my husband naps he wakes up like he&#8217;s had a full night&#8217;s sleep, refreshed and ready to take on the world. When I nap, I wake up nauseous and confused. Always, some part of my hair is glued to my cheek from drool and I&#8217;m never quite sure what year it is. I&#8217;d rather refresh myself by shooting you the bird when you tell me to take a nap.</p>
<p>I want to be productive when I have these sleepless nights, but &#8216;they&#8217; say not to. &#8216;They&#8217; are the incredible internet life wizards and &#8216;they&#8217; know what is best for you. &#8216;They&#8217; know I should never get out of bed and do another activity. &#8216;They&#8217; know I shouldn&#8217;t look at my phone because the light is going to upset my circadian rhythm. &#8216;They&#8217; say I shouldn&#8217;t look at the clock. &#8216;They&#8217; say I should just lie there and wait for sleep to come and it will. I have no idea if any of this is true. I&#8217;m too tired to do any research.</p>
<p>The silver lining to all this insomnia is coffee. Coffee is the greatest thing to ever have been invented. You may think it&#8217;s the polio vaccine or the <a href="https://www.mysnuggiestore.com/" target="_blank" rel="noopener">Snuggie</a>, but no, it&#8217;s coffee. I love coffee and, coffee, it loves me. It loves me more than my husband who just rolls over and goes to sleep any damn time he wishes even though he knows I am painfully suffering from a devastating loss of sleep. Coffee understands. I should have married coffee.</p>
<p>I discovered that one of my fish is a murderer. That has nothing to do with my insomnia, but one of the side effects of insomnia is lack of focus and my attention was diverted for a second and that thought popped in my head. Yeah, he&#8217;s full on eating all our cherry shrimp, which were $4 a pop, by the way. So, here I thought I was the murderer. All my fish were dying and I took it all so personally, but he&#8217;s the true assassin and now I have to wait for him to die before I get anymore fish.</p>
<figure data-shortcode="caption" id="attachment_11015" style="width: 910px" class="wp-caption aligncenter"><img data-attachment-id="11015" data-permalink="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/img_7183/" data-orig-file="https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg" data-orig-size="3487,2707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506693368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7183" data-image-description="" data-medium-file="https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=300" data-large-file="https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=900" class="aligncenter size-large wp-image-11015" src="https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=900&#038;h=699" alt="img_7183" srcset="https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=900&amp;h=699 900w, https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=1800&amp;h=1398 1800w, https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=150&amp;h=116 150w, https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=300&amp;h=233 300w, https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=768&amp;h=596 768w, https://imsickandsoareyou.files.wordpress.com/2017/10/img_7183.jpg?w=1024&amp;h=795 1024w" sizes="(max-width: 900px) 100vw, 900px"   /><figcaption class="wp-caption-text">As of today it has been zero days since I&#8217;ve killed any fish, but now I know it&#8217;s not me, it&#8217;s him. I literally caught him hovering over a neon tetra corpse. When I leaned in, I swear I heard him say, &#8220;You&#8217;re next, bitch.&#8221;</figcaption></figure>
<p>&#8216;They&#8217; say you should get an aquarium to relax yourself so you sleep better at night. I think &#8216;they&#8217; fail to take into account that you may get a homicidal fish that will ruin your life by making you think you&#8217;re killing all the fish when you aren&#8217;t. How the hell am I supposed to sleep when I am haunted by all those tiny crustacean bodies I have to scoop and flush? I actually have no idea if &#8216;they&#8217; think having an aquarium will help you sleep. &#8216;They&#8217; say one side effect of insomnia is hyperbole. I have that. &#8216;They&#8217; also say another side effect of insomnia is not knowing how to end a blog post written about insomnia. I have that too.</p>
<p>&nbsp;</p>
<p><em>*Featured image courtesy of <a href="https://pixabay.com/en/alarm-clock-stand-up-time-of-sleep-1193291/" target="_blank" rel="noopener">Pixabay</a>. </em></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s1227786531">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1227786531, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1227786534, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-818299060" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-818299060');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-818299060",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-818299060'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1591026858" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1591026858');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1591026858",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1591026858'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:1227786535});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Can You Spare A Share?</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/" data-text="This Post Brought To You By Insomnia" data-via="sickchristine" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F&#038;media=https%3A%2F%2Fimsickandsoareyou.files.wordpress.com%2F2017%2F10%2Falarm-clock-1193291_640.jpg&#038;description=This%20Post%20Brought%20To%20You%20By%20Insomnia" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumbleupon sd-button" href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?share=custom-1498501161" target="_blank" title="Click to share on StumbleUpon"><span style="background-image:url(&quot;http://hodgepodgedays.co.uk/wp-content/uploads/2016/01/tiny-stumble.png&quot;);">StumbleUpon</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F&name=This%20Post%20Brought%20To%20You%20By%20Insomnia" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122778653-10937-59df64044649b' data-src='//widgets.wp.com/likes/#blog_id=122778653&amp;post_id=10937&amp;origin=imsickandsoareyou.wordpress.com&amp;obj_id=122778653-10937-59df64044649b' data-name='like-post-frame-122778653-10937-59df64044649b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">
		<div class="entry-footer-wrapper"><span class="posted-on"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/" rel="bookmark"><time class="entry-date published" datetime="2017-10-11T07:00:38+00:00">October 11, 2017</time><time class="updated" datetime="2017-10-10T07:48:00+00:00">October 10, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://imsickandsoareyou.com/author/sickchristine/">SickChristine</a></span></span><span class="tags-links"><a href="https://imsickandsoareyou.com/tag/health/" rel="tag">health</a>, <a href="https://imsickandsoareyou.com/tag/humor/" rel="tag">humor</a>, <a href="https://imsickandsoareyou.com/tag/insomnia/" rel="tag">insomnia</a>, <a href="https://imsickandsoareyou.com/tag/nonfiction/" rel="tag">nonfiction</a>, <a href="https://imsickandsoareyou.com/tag/personal-musings/" rel="tag">Personal musings</a>, <a href="https://imsickandsoareyou.com/tag/sleep/" rel="tag">sleep</a></span></div><!--.entry-footer-wrapper-->	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			14 thoughts on &ldquo;<span>This Post Brought To You By&nbsp;Insomnia</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2388" class="comment byuser comment-author-familymomentsremembered even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-2388" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a2b56b66f59dfa6220e3a00757d81637?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://familymoments2017.wordpress.com' rel='external nofollow' class='url'>Ann</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2388">
							<time datetime="2017-10-11T09:28:30+00:00">
								October 11, 2017 at 9:28 am							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2388#respond' onclick='return addComment.moveForm( "div-comment-2388", "2388", "respond", "10937" )' aria-label='Reply to Ann'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m not rubbing salt in your wounds but I&#8217;ve only had 2 of those sleepless nights since I retired several months ago.<br />
Have you tried getting out of bed and reading a really boring book?</p>
<p id="comment-like-2388" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2388&#038;_wpnonce=f5e037e2e2" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2388" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2389" class="comment byuser comment-author-sickchristine bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-2389" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://imsickandsoareyou.com/' rel='external nofollow' class='url'>SickChristine</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2389">
							<time datetime="2017-10-11T09:36:21+00:00">
								October 11, 2017 at 9:36 am							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2389#respond' onclick='return addComment.moveForm( "div-comment-2389", "2389", "respond", "10937" )' aria-label='Reply to SickChristine'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve pretty much tried it all. This morning I woke up at 4:45. I considered that a victory. </p>
<p id="comment-like-2389" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2389&#038;_wpnonce=1f7e5f4ac3" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2389" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2394" class="comment byuser comment-author-familymomentsremembered even depth-3 highlander-comment">
			<article id="div-comment-2394" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a2b56b66f59dfa6220e3a00757d81637?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://familymoments2017.wordpress.com' rel='external nofollow' class='url'>Ann</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2394">
							<time datetime="2017-10-11T11:40:47+00:00">
								October 11, 2017 at 11:40 am							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s definitely a move in the right direction.  Good luck.</p>
<p id="comment-like-2394" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2394&#038;_wpnonce=f5c3a26581" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2394" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2390" class="comment byuser comment-author-carlaglass odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-2390" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/50519639b5078058102ef0bdc7dc571b?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://mycancerdance.wordpress.com' rel='external nofollow' class='url'>Carla Glass</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2390">
							<time datetime="2017-10-11T09:37:01+00:00">
								October 11, 2017 at 9:37 am							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2390#respond' onclick='return addComment.moveForm( "div-comment-2390", "2390", "respond", "10937" )' aria-label='Reply to Carla Glass'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi, Love your blog, really makes me laugh..I also have really bad sleep problems. My teen has problems sleeping as well. I bought him a weighted blanket . I know it sounds weird, but honestly, it was a miracle for him. It seems to help people fall asleep and stay asleep longer..You can Google weighted blankets..<br />
Take care,<br />
Carla</p>
<p id="comment-like-2390" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2390&#038;_wpnonce=66b99d8847" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2390" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2391" class="comment byuser comment-author-sickchristine bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-2391" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://imsickandsoareyou.com/' rel='external nofollow' class='url'>SickChristine</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2391">
							<time datetime="2017-10-11T09:39:45+00:00">
								October 11, 2017 at 9:39 am							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2391#respond' onclick='return addComment.moveForm( "div-comment-2391", "2391", "respond", "10937" )' aria-label='Reply to SickChristine'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have heard of those and know people who swear by them. I feel like it would be very hot, though. I&#8217;ve already got the A/C down so low there are polar bears setting up house in the living room. My husband might revolt if I go lower. </p>
<p id="comment-like-2391" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2391&#038;_wpnonce=42bda474c5" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2391" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2392" class="comment byuser comment-author-freckledfoolery odd alt depth-3 parent highlander-comment">
			<article id="div-comment-2392" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1bd6228eb177bf3364c01e677c91aaf8?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://freckledfoolery.wordpress.com' rel='external nofollow' class='url'>Angie</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2392">
							<time datetime="2017-10-11T10:50:39+00:00">
								October 11, 2017 at 10:50 am							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I do polar bear cold in my house, too.  The kids wear sweats year round, and my mom asks for a sweater as soon as she comes in the door.  When they ask (and they ALWAYS ask) why I keep my house 64 degrees, I tell people it’s because I make afghans, dammit, and so they should shut their mouths, grab one and park it before I get hateful.</p>
<p id="comment-like-2392" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2392&#038;_wpnonce=eed21831d2" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2392" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2393" class="comment byuser comment-author-sickchristine bypostauthor even depth-3 highlander-comment">
			<article id="div-comment-2393" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://imsickandsoareyou.com/' rel='external nofollow' class='url'>SickChristine</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2393">
							<time datetime="2017-10-11T11:09:58+00:00">
								October 11, 2017 at 11:09 am							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahahaha! That&#8217;s how my daughter is. You could store ice in her apartment. </p>
<p id="comment-like-2393" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2393&#038;_wpnonce=76b5cd515c" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2393" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2398" class="comment byuser comment-author-carlaglass odd alt depth-3 highlander-comment">
			<article id="div-comment-2398" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/50519639b5078058102ef0bdc7dc571b?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://mycancerdance.wordpress.com' rel='external nofollow' class='url'>Carla Glass</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2398">
							<time datetime="2017-10-11T13:56:39+00:00">
								October 11, 2017 at 1:56 pm							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My husband sets the air so low we can&#8217;t have any houseplants in the bedroom !!! I actually wear street clothes to bed some nights..</p>
<p id="comment-like-2398" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2398&#038;_wpnonce=dee23a8207" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2398" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2395" class="comment byuser comment-author-beccabarracuda even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-2395" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/13e7205aa06609f9d9a86e0c48c4ebb1?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://marriedcatladysite.wordpress.com' rel='external nofollow' class='url'>Becca Barracuda</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2395">
							<time datetime="2017-10-11T11:46:59+00:00">
								October 11, 2017 at 11:46 am							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2395#respond' onclick='return addComment.moveForm( "div-comment-2395", "2395", "respond", "10937" )' aria-label='Reply to Becca Barracuda'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am constantly drooling when I use my electric toothbrush, no matter how I do it. (I was going to say how tightly I wrap my lips around it, but that sounded very dirty, and it&#8217;s quite the opposite.) It&#8217;s a love-hate relationship at this point. </p>
<p>I don&#8217;t get naps either; I tend to wake up more tired than when I fell asleep&#8211; what&#8217;s the point?!</p>
<p>Fish freak me out a little. Mostly it&#8217;s their gills that really gross me out, and I can&#8217;t help but look at them. *Shudders.*</p>
<p>And, that is all my rambling, none of which is related to your insomnia. Oops.</p>
<p id="comment-like-2395" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2395&#038;_wpnonce=50c0ff2f13" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2395" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2396" class="comment byuser comment-author-sickchristine bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-2396" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://imsickandsoareyou.com/' rel='external nofollow' class='url'>SickChristine</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2396">
							<time datetime="2017-10-11T11:49:04+00:00">
								October 11, 2017 at 11:49 am							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2396#respond' onclick='return addComment.moveForm( "div-comment-2396", "2396", "respond", "10937" )' aria-label='Reply to SickChristine'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Rambling for all reasons is acceptable here. </p>
<p id="comment-like-2396" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2396&#038;_wpnonce=2ac4b7d614" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2396" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-2397" class="comment byuser comment-author-beccabarracuda even depth-3 highlander-comment">
			<article id="div-comment-2397" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/13e7205aa06609f9d9a86e0c48c4ebb1?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://marriedcatladysite.wordpress.com' rel='external nofollow' class='url'>Becca Barracuda</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2397">
							<time datetime="2017-10-11T11:56:08+00:00">
								October 11, 2017 at 11:56 am							</time>
						</a>
																	</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s why I keep coming back. 😉</p>
<p id="comment-like-2397" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2397&#038;_wpnonce=035d85ee67" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2397" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2399" class="comment byuser comment-author-ellie1945 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2399" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e45b142db29fb32fdcaecbf680b7d5be?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://crossedeyesanddottedtees.wordpress.com' rel='external nofollow' class='url'>Ellie P.</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2399">
							<time datetime="2017-10-11T14:43:59+00:00">
								October 11, 2017 at 2:43 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2399#respond' onclick='return addComment.moveForm( "div-comment-2399", "2399", "respond", "10937" )' aria-label='Reply to Ellie P.'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yikes, you poor kid. Random thoughts on your predicament:<br />
&#8211; novel, navel&#8230; Look, they&#8217;re only one letter apart, may as well start the damn book! Write about what you know&#8230; a woman who has insomnia. And an ex-tumor. And a kickass blog.<br />
&#8211; It&#8217;s the drool! Stop doing that!<br />
&#8211; Have you tried counting backward from, say, 1,000? I have a special way of doing it: In your mind&#8217;s eye, each number is printed/embedded/nailed onto a piece of wood, like a house address number, see? You can really get into this, make each plaque a different colour and design, maybe wood, maybe metal, maybe&#8230; get it? Okay, you still may be up for hours but at least you&#8217;ll be exercising your creativity!<br />
&#8211; Coffee?!? COFFEE??? The world&#8217;s greatest delivery method for CAFFEINE?? How is this a good idea given your proclivities for staying the fuck awake all night?<br />
If I think of more stuff, I&#8217;ll let you know. In the meantime, take a darn nap already!</p>
<p id="comment-like-2399" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2399&#038;_wpnonce=96617a4dd9" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2399" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2401" class="comment byuser comment-author-chickensconsigliere even thread-even depth-1 highlander-comment">
			<article id="div-comment-2401" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a794d4201f144d5015cb3141c18dfce6?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://chickensconsigliere.wordpress.com' rel='external nofollow' class='url'>chickensconsigliere</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2401">
							<time datetime="2017-10-11T19:19:04+00:00">
								October 11, 2017 at 7:19 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2401#respond' onclick='return addComment.moveForm( "div-comment-2401", "2401", "respond", "10937" )' aria-label='Reply to chickensconsigliere'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was going to say maybe stay the fuck away from coffee but Ellie P up there, just like Marcia from the Brady Bunch graph stole my thunder. Ellie Ellie Ellie!!! Where was I? Oh I know! So here is what I want to know&#8230;.why do my eyes get so heavy I can&#8217;t even prop them open with nails but the minute I put the book down and turn off the lights I&#8217;m wide awake? I&#8217;ve given up trying to make sense of what &#8216;they&#8217; say. I suspect &#8216;they&#8217; might be morons. My new favorite word thank you Rex Tillerson even though I still don&#8217;t like you much you nailed that one. But I digress. I can&#8217;t help you with your sleep problem. Since we&#8217;re both awake wanna hang out, though?</p>
<p id="comment-like-2401" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2401&#038;_wpnonce=92a21bd53f" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2401" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2402" class="comment byuser comment-author-fattymccupcakes odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f2b611b05c161bfd52a0777d96467ce?s=70&#038;d=identicon&#038;r=PG' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://fattymccupcakes.wordpress.com' rel='external nofollow' class='url'>fattymccupcakes</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/#comment-2402">
							<time datetime="2017-10-11T21:19:12+00:00">
								October 11, 2017 at 9:19 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?replytocom=2402#respond' onclick='return addComment.moveForm( "div-comment-2402", "2402", "respond", "10937" )' aria-label='Reply to fattymccupcakes'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Combing your hair in a weird fashion 😂😂😂. I&#8217;m sorry you&#8217;re unable to get a good night&#8217;s sleep, but at least you know you live in New Mexico! That&#8217;s important 😂😂😂. I love BuzzFeed!</p>
<p id="comment-like-2402" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/?like_comment=2402&#038;_wpnonce=8902e7ddcb" class="comment-like-link needs-login" rel="nofollow" data-blog="122778653"><span>Like</span></a><span id="comment-like-count-2402" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">And Now, Your Thoughts...... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/11/this-post-brought-to-you-by-insomnia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://imsickandsoareyou.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8ef85ad37b" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/this-post-brought-to-you-by-insomnia/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9061d77c5a" /></p>
<input type="hidden" name="genseq" value="1507812356" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://imsickandsoareyou.com/2017/10/09/how-desmoid-tumors-are-like-hurricanes/" rel="prev"><span class="meta-nav">Previous Post</span> How Desmoid Tumors Are Like&nbsp;Hurricanes</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-left" role="complementary">
	<aside id="media_image-28" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://imsickandsoareyou.com/2017/06/09/5341/" class="" rel="" target=""><img width="300" height="300" src="https://imsickandsoareyou.files.wordpress.com/2017/07/discover-badge-circle2x.png" class="image wp-image-7320  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://imsickandsoareyou.files.wordpress.com/2017/07/discover-badge-circle2x.png 300w, https://imsickandsoareyou.files.wordpress.com/2017/07/discover-badge-circle2x.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7320" data-permalink="https://imsickandsoareyou.com/discover-badge-circle2x/" data-orig-file="https://imsickandsoareyou.files.wordpress.com/2017/07/discover-badge-circle2x.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://imsickandsoareyou.files.wordpress.com/2017/07/discover-badge-circle2x.png?w=300" data-large-file="https://imsickandsoareyou.files.wordpress.com/2017/07/discover-badge-circle2x.png?w=300" /></a></aside><aside id="media_image-26" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.facebook.com/groups/1803804546533912/" class="" rel="" target=""><img width="300" height="300" src="https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg?w=300" class="image wp-image-6566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg?w=300 300w, https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg?w=600 600w, https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6566" data-permalink="https://imsickandsoareyou.com/buyb/" data-orig-file="https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg" data-orig-size="686,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BUYB" data-image-description="" data-medium-file="https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg?w=300" data-large-file="https://imsickandsoareyou.files.wordpress.com/2017/07/buyb.jpg?w=686" /></a></aside><aside id="follow_button_widget-13" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://imsickandsoareyou.com" data-blog="https://imsickandsoareyou.com" data-lang="en" data-show-blog-name="false">Follow I&#039;m Sick and So Are You on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-11" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,523 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="122778653"/>
						<input type="hidden" name="source" value="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2baddae921" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h1 class="widget-title">My Top Posts</h1><ul>				<li>
										<a href="https://imsickandsoareyou.com/2017/10/11/this-post-brought-to-you-by-insomnia/" class="bump-view" data-bump-view="tp">
						This Post Brought To You By Insomnia					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/06/01/misery-awaits-you/" class="bump-view" data-bump-view="tp">
						Misery Awaits You					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/02/08/even-my-relationship-with-whole-foods-is-dysfunctional/" class="bump-view" data-bump-view="tp">
						Even My Relationship With Whole Foods Is Dysfunctional					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/10/09/how-desmoid-tumors-are-like-hurricanes/" class="bump-view" data-bump-view="tp">
						How Desmoid Tumors Are Like Hurricanes					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/05/10/ten-somewhat-motivational-quotes/" class="bump-view" data-bump-view="tp">
						Ten Somewhat Motivational Quotes					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/10/07/5-things-you-can-do-instead-of-burning-that-jersey/" class="bump-view" data-bump-view="tp">
						5 Things You Can Do Instead Of Burning That Jersey					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/08/20/nice-doesnt-live-here-anymore/" class="bump-view" data-bump-view="tp">
						Nice Doesn&#039;t Live Here Anymore					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/08/02/5-secrets-of-people-whose-homes-are-never-clean/" class="bump-view" data-bump-view="tp">
						5 Secrets Of People Whose Homes Are Never Clean					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/06/28/whats-in-my-bag/" class="bump-view" data-bump-view="tp">
						What&#039;s In My Bag?					</a>
									</li>
							<li>
										<a href="https://imsickandsoareyou.com/2017/06/09/5341/" class="bump-view" data-bump-view="tp">
						I Need To Tell You					</a>
									</li>
			</ul></aside><aside id="jetpack_my_community-11" class="widget widget_jetpack_my_community"><h1 class="widget-title">My Kind of People</h1><div class='widgets-multi-column-grid'><ul><li><a href="http://karlab.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1ed283010074caea5551473c6b749d12?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gstuk.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1adfbfdbf7dd64f7209cabab7d9f75d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://freckledfoolery.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1bd6228eb177bf3364c01e677c91aaf8?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://aprilmunday.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c1abecdccfec5825a4a4a9f015292ae7?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mrmilitantnegro.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/806f7f609b02e11a7cdf8fb827a8d195?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mwihaki1997.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ed08e9921f1e4da184029f950646a788?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cehallweb.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/585d912442b2e17df2a44635a2ad53cc?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://mycancerdance.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/50519639b5078058102ef0bdc7dc571b?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tlcvirtualexpress.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e8907cb8f4a2c9e6848ea687e968e2e?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/dc9a210266c410615e5cec519266f6d8?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://familymoments2017.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a2b56b66f59dfa6220e3a00757d81637?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://dawnwairimu.com'><img alt='' src='https://2.gravatar.com/avatar/b531dd3b0678af31bb4536cb7e5f792f?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bestewantrip.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c4e140eb7dc6faac521a3b83a46eeb68?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sitylifeblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/359fd4632f3b0f596387316bf7a45356?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bigginhillfloorsanders.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f440d0ab84628220f23412b3d3618a33?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ugurbocegisite.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0e36a6e39ca11e209579db07c6670a14?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://fattymccupcakes.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2f2b611b05c161bfd52a0777d96467ce?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mussawaralibalouch.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a763826ee94649d38a8333b190425a4d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://emlinthorpe.com'><img alt='' src='https://0.gravatar.com/avatar/3cdfde98ca403eb10ccf8261a87becbd?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://malloibkcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2939a22c7f7e8f13ff3db00e12cf8e93?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://educationalmentorship.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/019eaf86c858c879fc9fa4cf664831de?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://alliepottswrites.com'><img alt='' src='https://2.gravatar.com/avatar/59efa4f723321379ae10c82a546968e8?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/75bbf8ce78d06cf53b9472d680124c73?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sensie19.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fd09e42ba62449d88f1491345cc30934?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://emilypageart.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5d13b9cb918eb159af1a028526ed689d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://pollyannaspath.com'><img alt='' src='https://1.gravatar.com/avatar/4d5bf6459bf505b0255361f89523fe07?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/05fc672bd18a3596328db69040cbb635?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://angelanoelauthor.com'><img alt='' src='https://0.gravatar.com/avatar/9df5b4a145cf4ea755f4cf88f0311ffe?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://berkshirefloorsanders.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ffd71b7a390eef1da66ce3eac6c92500?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://chickensconsigliere.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/a794d4201f144d5015cb3141c18dfce6?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2666209d426fb2cda60412969cfe6e7d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://imageandword.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/87fe238aac1d9fb21218775e06f76787?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://theindecisiveeejit.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3f0349075797cd8f7e336ea2376b677a?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aboutmetaphysical.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/72a7b4d17b239a40ad73f6b8c9b4cadd?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://a2shsite.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fc3917a8839e878344cb797886db85dd?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://maidsdayoff.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d3be3c11442966f5f2cf8ec8a5973ccf?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/98d2f99eb494608c05acd065d91be2ac?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://carolpardun.com'><img alt='' src='https://1.gravatar.com/avatar/ab1036a75bf7c594bc258f19d03ea8bc?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://compliance4all14.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/111a6b0cca91d7000bb03eb6358dbb5d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://spookyactionatadistance.blog/'><img alt='' src='https://1.gravatar.com/avatar/756f15368e1bda211ef595cb06e0a6ef?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://fridgesays.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/7cf86878850a9dc403b4ed4440388c0a?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://justthisaboutthat.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/ff0b1042f4923628792c55001c125a1e?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/cd75e10e64a1ed86c6354eeadeb06db7?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/880829cfe11d74636acb29d7de46016b?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://news.cf"><img alt='' src='https://2.gravatar.com/avatar/8fe945869be18752e29ad08f476bb6f9?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://godwhatideserve.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d261377f31006f93cb92ead972b954ce?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://blondieaka.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/8edb48a5368655a1734be0ccd1fcd8d4?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/1b2dd0baa03c44675c0497c1f8487e7b?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://marriedcatladysite.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/13e7205aa06609f9d9a86e0c48c4ebb1?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-11" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1></aside></div><!-- #secondary -->

<div id="tertiary" class="widget-area sidebar-right" role="complementary">
	<aside id="media_image-22" class="widget widget_media_image"><h1 class="widget-title">Connect With Me On</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bloglovin.com/@sickchristine" class="" rel="" target=""><img class="image " src="https://www.bloglovin.com/images/logo_2x.png" alt="" width="384" height="46" /></a></aside><aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/SickChristine/">Follow Me On Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SickChristine/" data-width="350"  data-height="273" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SickChristine/"><a href="https://www.facebook.com/SickChristine/">Follow Me On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-13" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">I&#039;m On Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BaIM935jSS4/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22499852_122877171801039_4254023931112980480_n.jpg" width="640" height="640" alt="It was damn near 90 degrees today. Hopefully my new candle will lure autumn to my neck of the woods. #fall #candle" title="It was damn near 90 degrees today. Hopefully my new candle will lure autumn to my neck of the woods. #fall #candle" /></a>
<a href="https://www.instagram.com/p/BaGzAm8j7bD/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22352167_1914398278577045_22077858478292992_n.jpg" width="640" height="640" alt="New blog post up about insomnia (LINK IN BIO). You might think insomnia is bad, but you’re wrong. It’s awesome. For instance, when you’re up in the wee hours of the morning you can be startled near to death when you see the freaky shadows your tired ass makes as it’s walking around looking for coffee. #writer #blogger #humor #shadow #insomnia #tiredaf #givemecoffee" title="New blog post up about insomnia (LINK IN BIO). You might think insomnia is bad, but you’re wrong. It’s awesome. For instance, when you’re up in the wee hours of the morning you can be startled near to death when you see the freaky shadows your tired ass makes as it’s walking around looking for coffee. #writer #blogger #humor #shadow #insomnia #tiredaf #givemecoffee" /></a>
<a href="https://www.instagram.com/p/BaBqE7RjhoS/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22344469_503688039990049_3584355817186394112_n.jpg" width="640" height="640" alt="New blog post up (LINK IN BIO) this morning, How Desmoid Tumors Are Like Hurricanes. I got the results of my MRI and they’re pretty good for a desmoid patient. Sometimes that’s as good as it gets for us, pretty good. Desmoids are just perplexing that way. Much like the paths of hurricanes can sometimes be, much like how Jojo is baffled by the fact that the leaves are changing but it’s still so warm. #catsofinstagram #fall #blogger #writer #desmoidtumor #mri" title="New blog post up (LINK IN BIO) this morning, How Desmoid Tumors Are Like Hurricanes. I got the results of my MRI and they’re pretty good for a desmoid patient. Sometimes that’s as good as it gets for us, pretty good. Desmoids are just perplexing that way. Much like the paths of hurricanes can sometimes be, much like how Jojo is baffled by the fact that the leaves are changing but it’s still so warm. #catsofinstagram #fall #blogger #writer #desmoidtumor #mri" /></a>
<a href="https://www.instagram.com/p/BZ8x_iLDU-z/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22280450_668529690008415_8989379706012827648_n.jpg" width="640" height="640" alt="New blog post up (LINK IN BIO) about the 5 things you can do instead of burning an NFL jersey. Sleeping late on a Saturday morning, staying in your flannel PJs, and having a cup of coffee didn’t make the list but I’m a strong advocate for this alternative. #blogpost #blogger #writer #humor #nfl" title="New blog post up (LINK IN BIO) about the 5 things you can do instead of burning an NFL jersey. Sleeping late on a Saturday morning, staying in your flannel PJs, and having a cup of coffee didn’t make the list but I’m a strong advocate for this alternative. #blogpost #blogger #writer #humor #nfl" /></a>
<a href="https://www.instagram.com/p/BZ7IPbjDmO7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220910_1843152042365764_1020179716348313600_n.jpg" width="640" height="640" alt="Told the husband I was going to clean while he was out with our boy. I think he actually believed me. #sucker" title="Told the husband I was going to clean while he was out with our boy. I think he actually believed me. #sucker" /></a>
<a href="https://www.instagram.com/p/BZ3c5MKDeG8/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22159380_148096315791234_1173870259132694528_n.jpg" width="640" height="640" alt="I’m eating soup for breakfast because it’s 50 degrees outside and I’m freezing. This does not bode well for my chances this winter. Being a Floridian in a land of seasons is hard, y’all. #breakfastofchampions" title="I’m eating soup for breakfast because it’s 50 degrees outside and I’m freezing. This does not bode well for my chances this winter. Being a Floridian in a land of seasons is hard, y’all. #breakfastofchampions" /></a>
<a href="https://www.instagram.com/p/BZ3UhAcDqsS/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220581_126208074767919_461087038695800832_n.jpg" width="640" height="640" alt="Jojo and I were up way too early this morning thanks to my little friend insomnia, but at least I was able to get a new blog post up (LINK IN BIO) about what goes on in my head during all those MRIs. #blogger #writer #linkinbio #desmoidtumor #mri #goodmorning #catsofinstagram" title="Jojo and I were up way too early this morning thanks to my little friend insomnia, but at least I was able to get a new blog post up (LINK IN BIO) about what goes on in my head during all those MRIs. #blogger #writer #linkinbio #desmoidtumor #mri #goodmorning #catsofinstagram" /></a>
<a href="https://www.instagram.com/p/BZyh2huDL8W/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22158928_379981005763050_4853457299546570752_n.jpg" width="640" height="640" alt="Slow start this morning. Lots of tears and coffee and Petty. Heartbroken. #tompetty #wildflowers" title="Slow start this morning. Lots of tears and coffee and Petty. Heartbroken. #tompetty #wildflowers" /></a>
<a href="https://www.instagram.com/p/BZwv4a2jt10/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22221246_354737668298864_2125706441527394304_n.jpg" width="640" height="640" alt="Absolutely devastated to learn of Tom Petty’s passing. When I was a young mother with a colicky baby, his voice was our lifesaver. I’m listening to Wildflowers right now, in mourning. I don’t usually get misty over a famous person’s death, but this is different. I’m so sad. I had to write a few words about how important his music was to me. (LINK IN BIO) #rip #tompetty #music #love #wildflowers" title="Absolutely devastated to learn of Tom Petty’s passing. When I was a young mother with a colicky baby, his voice was our lifesaver. I’m listening to Wildflowers right now, in mourning. I don’t usually get misty over a famous person’s death, but this is different. I’m so sad. I had to write a few words about how important his music was to me. (LINK IN BIO) #rip #tompetty #music #love #wildflowers" /></a>
<a href="https://www.instagram.com/p/BZvoWasji8c/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22157487_341457709629211_6588817583997190144_n.jpg" width="640" height="640" alt="This @waphotog print sparked a conversation with my son about living his dream life. A question from another blogger about my dream life sparked today’s new blog post (LINK IN BIO). Dream A Little Dream Of Me #blogger #writer #desmoidtumor #photography #dreams" title="This @waphotog print sparked a conversation with my son about living his dream life. A question from another blogger about my dream life sparked today’s new blog post (LINK IN BIO). Dream A Little Dream Of Me #blogger #writer #desmoidtumor #photography #dreams" /></a>
</div>
</aside><aside id="twitter_timeline-11" class="widget widget_twitter_timeline"><h1 class="widget-title">I&#8217;m Also On The Twitter</h1><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/SickChristine">My Tweets</a></aside><aside id="jetpack_posts_i_like-13" class="widget widget_jetpack_posts_i_like"><h1 class="widget-title">Posts I Like</h1><ul class='widgets-list-layout no-grav'><li><img src='https://emilypageart.files.wordpress.com/2017/10/vida-2.png?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://emilypageart.net/2017/10/11/thingsies-i-want-to-wear/' class='bump-view' data-bump-view='pil'>Thingsies I Want To Wear</a> <span>on&nbsp;<a href='http://emilypageart.net' class='bump-view' data-bump-view='pil'>The Perks of Being an Artist</a></span></div></li><li><img src='https://fontfolly.files.wordpress.com/2017/10/tumblr_nxueakbayl1sjyue7o1_400.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://fontfolly.net/2017/10/11/no-one-deserves-to-live-in-a-closet/' class='bump-view' data-bump-view='pil'>No one deserves to live in a c&hellip;</a> <span>on&nbsp;<a href='http://fontfolly.net' class='bump-view' data-bump-view='pil'>Font Folly</a></span></div></li><li><img src='https://i1.wp.com/hotmessmemoir.com/wp-content/uploads/2017/10/LiebsterAward.png?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://hotmessmemoir.com/2017/10/10/nominated-liebster-award/' class='bump-view' data-bump-view='pil'>Nominated For The Liebster Awa&hellip;</a> <span>on&nbsp;<a href='https://hotmessmemoir.com' class='bump-view' data-bump-view='pil'>Hot Mess Memoir</a></span></div></li><li><img src='https://bensbitterblog.files.wordpress.com/2017/10/140211mag-brady-reunion-talk1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://bensbitterblog.com/2017/10/09/12-bizarre-behaviors-belonging-to-the-blogger-bunch-yes-us/' class='bump-view' data-bump-view='pil'>12 Bizarre Behaviors Belonging&hellip;</a> <span>on&nbsp;<a href='http://bensbitterblog.com' class='bump-view' data-bump-view='pil'>Ben&#039;s Bitter Blog</a></span></div></li><li><img src='https://thequotegal.files.wordpress.com/2017/10/140211mag-brady-reunion-talk1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://onceuponyourprime.com/2017/10/04/12-bizarre-behaviors-belonging-to-the-blogger-bunch-yes-us/' class='bump-view' data-bump-view='pil'>12 Bizarre Behaviors Belonging&hellip;</a> <span>on&nbsp;<a href='http://onceuponyourprime.com' class='bump-view' data-bump-view='pil'>Once Upon Your Prime</a></span></div></li><li><img src='https://spookyactionatadistancedotblog.files.wordpress.com/2017/10/retro-mom-angry-280x280.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://spookyactionatadistance.blog/2017/10/08/lil-runaway/' class='bump-view' data-bump-view='pil'>Lil&#039; Runaway</a> <span>on&nbsp;<a href='http://spookyactionatadistance.blog' class='bump-view' data-bump-view='pil'>Spooky Action At A Distance</a></span></div></li><li><img src='https://spookyactionatadistancedotblog.files.wordpress.com/2017/10/note.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://spookyactionatadistance.blog/2017/10/08/time-capsule/' class='bump-view' data-bump-view='pil'>Time Capsule</a> <span>on&nbsp;<a href='http://spookyactionatadistance.blog' class='bump-view' data-bump-view='pil'>Spooky Action At A Distance</a></span></div></li><li><img src='https://i0.wp.com/render.bitstrips.com/v2/cpanel/10222618-37587560_20-s4-v1.png?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://butismileanyway.com/2017/10/09/blogiquette-7-simple-blogging-manners-to-adhere-by-well-i-think-so-anyway/' class='bump-view' data-bump-view='pil'>Blogiquette - 7 Simple Bloggin&hellip;</a> <span>on&nbsp;<a href='http://butismileanyway.com' class='bump-view' data-bump-view='pil'>But I Smile Anyway...</a></span></div></li><li><img src='https://mrmilitantnegro.files.wordpress.com/2017/10/fire-1246027_640.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://themilitantnegro.com/2017/10/08/things-to-do-instead-of-burning-that-nfl-jersey/' class='bump-view' data-bump-view='pil'>Things To Do Instead Of Burnin&hellip;</a> <span>on&nbsp;<a href='http://themilitantnegro.com' class='bump-view' data-bump-view='pil'>The Militant Negro™</a></span></div></li><li><img src='https://sarahbrentyn.files.wordpress.com/2017/09/flash4storms-sig.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://sarahbrentyn.wordpress.com/2017/10/09/update-on-the-flash4storms-hurricane-relief/' class='bump-view' data-bump-view='pil'>Update on the #Flash4Storms Hu&hellip;</a> <span>on&nbsp;<a href='http://sarahbrentyn.wordpress.com' class='bump-view' data-bump-view='pil'>Lemon Shark</a></span></div></li></ul></aside><aside id="blog-stats-14" class="widget widget_blog-stats"><h1 class="widget-title">Sick Visits</h1>		<ul>
			<li>17,092 </li>
		</ul>
		</aside></div><!-- #tertiary -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-98779867-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a2b56b66f59dfa6220e3a00757d81637">
	</div>
	<div class="grofile-hash-map-dd2ae678e502c22ebfe8527d90a41001">
	</div>
	<div class="grofile-hash-map-50519639b5078058102ef0bdc7dc571b">
	</div>
	<div class="grofile-hash-map-1bd6228eb177bf3364c01e677c91aaf8">
	</div>
	<div class="grofile-hash-map-13e7205aa06609f9d9a86e0c48c4ebb1">
	</div>
	<div class="grofile-hash-map-e45b142db29fb32fdcaecbf680b7d5be">
	</div>
	<div class="grofile-hash-map-a794d4201f144d5015cb3141c18dfce6">
	</div>
	<div class="grofile-hash-map-2f2b611b05c161bfd52a0777d96467ce">
	</div>
	<div class="grofile-hash-map-2f2b611b05c161bfd52a0777d96467ce">
	</div>
	<div class="grofile-hash-map-a794d4201f144d5015cb3141c18dfce6">
	</div>
	<div class="grofile-hash-map-e45b142db29fb32fdcaecbf680b7d5be">
	</div>
	<div class="grofile-hash-map-50519639b5078058102ef0bdc7dc571b">
	</div>
	<div class="grofile-hash-map-13e7205aa06609f9d9a86e0c48c4ebb1">
	</div>
	<div class="grofile-hash-map-dd2ae678e502c22ebfe8527d90a41001">
	</div>
	<div class="grofile-hash-map-a2b56b66f59dfa6220e3a00757d81637">
	</div>
	<div class="grofile-hash-map-1bd6228eb177bf3364c01e677c91aaf8">
	</div>
	<div class="grofile-hash-map-98d2f99eb494608c05acd065d91be2ac">
	</div>
	<div class="grofile-hash-map-27aff06b0fe6eee2e4f4ba72567a6ebf">
	</div>
	<div class="grofile-hash-map-5d13b9cb918eb159af1a028526ed689d">
	</div>
	<div class="grofile-hash-map-75bbf8ce78d06cf53b9472d680124c73">
	</div>
	<div class="grofile-hash-map-9df5b4a145cf4ea755f4cf88f0311ffe">
	</div>
	<div class="grofile-hash-map-8314843141ca6d9511a0f7e9c14cfd2b">
	</div>
	<div class="grofile-hash-map-c1abecdccfec5825a4a4a9f015292ae7">
	</div>
	<div class="grofile-hash-map-ff0b1042f4923628792c55001c125a1e">
	</div>
	<div class="grofile-hash-map-817143e8e88810e91dfaea14fb9ae759">
	</div>
	<div class="grofile-hash-map-ab1036a75bf7c594bc258f19d03ea8bc">
	</div>
	<div class="grofile-hash-map-e9265888e128dcedfa2233c9906a2016">
	</div>
	<div class="grofile-hash-map-3f0349075797cd8f7e336ea2376b677a">
	</div>
	<div class="grofile-hash-map-019eaf86c858c879fc9fa4cf664831de">
	</div>
	<div class="grofile-hash-map-3cdfde98ca403eb10ccf8261a87becbd">
	</div>
	<div class="grofile-hash-map-7cf86878850a9dc403b4ed4440388c0a">
	</div>
	<div class="grofile-hash-map-b531dd3b0678af31bb4536cb7e5f792f">
	</div>
	<div class="grofile-hash-map-4d5bf6459bf505b0255361f89523fe07">
	</div>
	<div class="grofile-hash-map-d3be3c11442966f5f2cf8ec8a5973ccf">
	</div>
	<div class="grofile-hash-map-8edb48a5368655a1734be0ccd1fcd8d4">
	</div>
	<div class="grofile-hash-map-4cb58ca3801f1c7f0e1b897294db04ba">
	</div>
	<div class="grofile-hash-map-756f15368e1bda211ef595cb06e0a6ef">
	</div>
	<div class="grofile-hash-map-389d38baf498ed617bb0543a5e4595a4">
	</div>
	<div class="grofile-hash-map-59efa4f723321379ae10c82a546968e8">
	</div>
	<div class="grofile-hash-map-4222a729272cce44413ff28b4e078742">
	</div>
	<div class="grofile-hash-map-cd969fd504473424486c7a57737b0faa">
	</div>
	<div class="grofile-hash-map-2666209d426fb2cda60412969cfe6e7d">
	</div>
	<div class="grofile-hash-map-cd75e10e64a1ed86c6354eeadeb06db7">
	</div>
	<div class="grofile-hash-map-35440fdbb7f83a08db686ef838d14d8d">
	</div>
	<div class="grofile-hash-map-806f7f609b02e11a7cdf8fb827a8d195">
	</div>
	<div class="grofile-hash-map-787a60343ae5b35f467f599f270752e9">
	</div>
	<div class="grofile-hash-map-6e8907cb8f4a2c9e6848ea687e968e2e">
	</div>
	<div class="grofile-hash-map-8fe945869be18752e29ad08f476bb6f9">
	</div>
	<div class="grofile-hash-map-fc3917a8839e878344cb797886db85dd">
	</div>
	<div class="grofile-hash-map-c4e140eb7dc6faac521a3b83a46eeb68">
	</div>
	<div class="grofile-hash-map-abe4bec52fa787c1082b6972732e2fcf">
	</div>
	<div class="grofile-hash-map-fd09e42ba62449d88f1491345cc30934">
	</div>
	<div class="grofile-hash-map-c1c487aa92b4d76e4b5981153bdb6663">
	</div>
	<div class="grofile-hash-map-359fd4632f3b0f596387316bf7a45356">
	</div>
	<div class="grofile-hash-map-a763826ee94649d38a8333b190425a4d">
	</div>
	<div class="grofile-hash-map-f440d0ab84628220f23412b3d3618a33">
	</div>
	<div class="grofile-hash-map-ffd71b7a390eef1da66ce3eac6c92500">
	</div>
	<div class="grofile-hash-map-45cb92f08e3a7e61e2fdf8ba05f9ff97">
	</div>
	<div class="grofile-hash-map-ae1a8aa61f7bfbfa86c90799656aa99f">
	</div>
	<div class="grofile-hash-map-5e98299bf625dc29aed94454cf69545e">
	</div>
	<div class="grofile-hash-map-94c0e795be4cb1519b834371e6ddeead">
	</div>
	<div class="grofile-hash-map-1a0dd002db66f275af66abaa48c29d80">
	</div>
	<div class="grofile-hash-map-8a36e69522b461dc398fd8bb77f3161d">
	</div>
	<div class="grofile-hash-map-c5882f6952331d8ffb7d64cc7e94a1f7">
	</div>
	<div class="grofile-hash-map-bc941b9844c0924f6e592168a90f4364">
	</div>
	<div class="grofile-hash-map-2939a22c7f7e8f13ff3db00e12cf8e93">
	</div>
	<div class="grofile-hash-map-87fe238aac1d9fb21218775e06f76787">
	</div>
	<div class="grofile-hash-map-1ed283010074caea5551473c6b749d12">
	</div>
	<div class="grofile-hash-map-585d912442b2e17df2a44635a2ad53cc">
	</div>
	<div class="grofile-hash-map-1509d788a783cf86bb008e5da50952af">
	</div>
	<div class="grofile-hash-map-1b2dd0baa03c44675c0497c1f8487e7b">
	</div>
	<div class="grofile-hash-map-3038147bfa592b7c7b5e2c2bc2a09588">
	</div>
	<div class="grofile-hash-map-d261377f31006f93cb92ead972b954ce">
	</div>
	<div class="grofile-hash-map-db54735e3dc39fe531f9deeae7a69633">
	</div>
	<div class="grofile-hash-map-665a53897a9a971c1cc345c77ede267e">
	</div>
	<div class="grofile-hash-map-d0f6018788436448f803fcd9e913ea28">
	</div>
	<div class="grofile-hash-map-19bc82bf232448db534caf02e8a5a4b4">
	</div>
	<div class="grofile-hash-map-880829cfe11d74636acb29d7de46016b">
	</div>
	<div class="grofile-hash-map-dc9a210266c410615e5cec519266f6d8">
	</div>
	<div class="grofile-hash-map-2f4a82cee5b815f3e44886f372a33000">
	</div>
	<div class="grofile-hash-map-b1adfbfdbf7dd64f7209cabab7d9f75d">
	</div>
	<div class="grofile-hash-map-27c5eab14f566ea67c0a1e1eaf8e2da2">
	</div>
	<div class="grofile-hash-map-22739d773e6e7667421725808211ec78">
	</div>
	<div class="grofile-hash-map-0e36a6e39ca11e209579db07c6670a14">
	</div>
	<div class="grofile-hash-map-ed08e9921f1e4da184029f950646a788">
	</div>
	<div class="grofile-hash-map-904cb433738edc5ed8138e86c2ed9d3b">
	</div>
	<div class="grofile-hash-map-05fc672bd18a3596328db69040cbb635">
	</div>
	<div class="grofile-hash-map-72a7b4d17b239a40ad73f6b8c9b4cadd">
	</div>
	<div class="grofile-hash-map-111a6b0cca91d7000bb03eb6358dbb5d">
	</div>
	<div class="grofile-hash-map-b37625a1fd45eb00ec6135506cf4d70d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/imsickandsoareyou.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/imsickandsoareyou.wordpress.com\/wp-login.php?action=logout&_wpnonce=ce6a424b5e","homeURL":"https:\/\/imsickandsoareyou.com\/","postID":"10937","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122778653" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://imsickandsoareyou.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="I&#039;m Sick and So Are You" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e96dcb4b10" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/this-post-brought-to-you-by-insomnia/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/imsickandsoareyou.com\/2017\/10\/11\/this-post-brought-to-you-by-insomnia\/":10937};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/11/this-post-brought-to-you-by-insomnia/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"122778653","siteName":"I'm Sick and So Are You","siteURL":"https:\/\/imsickandsoareyou.com","icon":"<img alt='' src='https:\/\/imsickandsoareyou.files.wordpress.com\/2017\/06\/new-profile.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cerauno","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/imsickandsoareyou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F","themeURL":"https:\/\/wordpress.com\/theme\/cerauno\/","xhrURL":"https:\/\/imsickandsoareyou.com\/wp-admin\/admin-ajax.php","nonce":"40bcd9aacc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2baddae921\" \/>","referer":"https:\/\/imsickandsoareyou.com\/2017\/10\/11\/this-post-brought-to-you-by-insomnia\/","canFollow":"1","feedID":"63897152","statusMessage":"","customizeLink":"https:\/\/imsickandsoareyou.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fimsickandsoareyou.wordpress.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F","postID":"10937","shortlink":"http:\/\/wp.me\/p8jakR-2Qp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/imsickandsoareyou.com\/10937","statsLink":"https:\/\/wordpress.com\/stats\/post\/10937\/imsickandsoareyou.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cerauno","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,523 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/imsickandsoareyou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/imsickandsoareyou.com\/wp-admin\/admin-ajax.php","nonce":"80d1488a62","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/imsickandsoareyou.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fimsickandsoareyou.com%2F2017%2F10%2F11%2Fthis-post-brought-to-you-by-insomnia%2F","blog_id":"122778653","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122778653&v=wpcom&tz=-4&user_id=0&subd=imsickandsoareyou","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwyAMfKE5tJ328Wfao0yEOKkTwAxDsr79iNZ2aVdF3S/McXfynVBTAMM+oU+qF9XgSAbDV9XLg1o8uQzB5o68KEsDivrMmHGvfWMxrpANO1cg+BH1s7pWMlHA/4gugGth2qMrtJBrZTDq7HmWeD1SpxOxv48vA4Xi7wdo2WSBls4dkDc2N5ebRAz2UDn6476IMVHTYRJVW+4EqBhby9PVdUXfYwraDOqjLKBabbBmHgBdjc29qjRRShghkcMSbq103ZQ0UOuonJaiKRPwiDHSHP2MrTmYue7Z4TzdqlDCb2tLvC9fKh6OR7Vk3foiOnIWtKe4cALW9htIHCZ4rDbHTjm6FX5gSdBaTVHJXkfy3eksonf3tn3a7J5fty+7Tf8Nafc5qQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122778653','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122778653','v':'wpcom','tz':'-4','user_id':'0','post':'10937','subd':'imsickandsoareyou'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9PzdhTnQ1KytscD9vXVh1ek1fUWVpNUIlemtsTG9+cDZNa01VZHQ0cHBLRHFNWFFMaGlnbXV4QnImSHVMaUJJRTVZWzgtVj9VUTJtflY5TFdjeWdTQl9WXS5OWnBMc1AxNDhsSmEmMUhDMGE0aFlnYkI/KywlUlJtU3JMRiZ3N3VbamtJMHg9Smd+dHVNS0RbRVU/Kz9mOVJOW3ZENGRRRk1qdXp6YksySVhdUjEmWEREJVpkZHIsY0c1ZlN0V0NZfjRYL0Q3ZHFnMUFRekZbdW43fiUmcE1vZC55JUNQU0dzP3kvYl1TWWh6VUhmRWM5SzNIL05HLm16YXBLelA2LSZqOTd+MHRTYmglL3lPXU1JWnhKKzFVJTROdG9kazRIPWovLHxvcVlHTVg5W0d2VWhCOThvYWVlJmIuK1hHenoyRD9tYjJJc3ZhUV11YTY3Mno9Zl9POS1dM0lz'}]);
_stq.push([ 'clickTrackerInit', '122778653', '10937' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
